Anyone know how to search the old QS forum?

Chat about anything related to the QuestStudios Archive, Classic PC Games, MIDI, Etc.

Moderator: Quest Studios Archive moderators

Post Reply
Posts: 31
Joined: Tue Jul 07, 2015 4:11 pm

Anyone know how to search the old QS forum?

Post by Spikey » Mon Aug 21, 2017 4:43 am

Hey folks,

I just tried using the Wayback Archive,, using I can bring up the search, but when I use it it always errors with "did you forget to search for something?".

Quest Studios Veteran
Quest Studios Veteran
Posts: 98
Joined: Mon Jul 13, 2015 6:26 pm

Re: Anyone know how to search the old QS forum?

Post by jaffa225man » Mon Sep 11, 2017 10:27 pm

Since I believe the queststudios forum system, SMF, used to use google to perform searches (which doesn't seem to interface properly with), I've had to think a bit outside of the box to come up with a working solution, but here goes:

In GNU/Linux there are various tools for finding files (find, locate, etc.) and others for searching file content (grep, sed, etc.). Windows has/had GUI tools with the same functions. Those would work on a local filesystem, but not an external website unless it could be shelled into (logging in so you are local to the site). So, I figured there had to be a tool for mirroring an site locally. Sure enough, some generous person created wayback_machine_downloader (see & ... dows-users).

Since I'm using GNU/Linux it was easy to install with "gem install wayback_machine_downloader", but the windows link above may apply for you.

Next, over a few days (gladly able to stop it and start back up where it left off) because I have very slow Internet service, I ran this periodically in a terminal (for windows I'd think you'd use the command prompt): "wayback_machine_downloader -d"

When it was done downloading this evening, I tested it by searching for files containing the text "jaffa", with grep, like so: "grep -iR jaffa" (searching for "floppy" had way too many results). I was surprised to see that the first (perhaps only) post I made on queststudios exists in the ether! Sadly, I can't seem to find it on, even with this knowledge, so I can't prove it works to you.

Well, here's my post on that page ( anyway, if interested:
Reply #1 on: March 14, 2012, 01:26:39 AM »

I know this topic is quite old, but I just noticed that I can probably answer it and here's what I found:

I decided one of my ps/2's might have been a model 30 and checked. Sure enough, there is one so I took it apart. The drive it has is plugged in using a standard dual-type floppy ribbon cable, so you should be able to use either a nonstandard slotted drive or a nonstandard drive with the standard nowadays connector. The drive plugged into mine, happens to be the relatively newer plug type (i.e. 34 pins, 17x2). Before getting into all the drive labels, I think it's worthwhile to mention that the drive has no power connector (hence my descriptions of "nonstandard" above) so it must be getting power through the ribbon cable, and the motherboard end of the standard floppy cable is, interestingly, plugged into the low-numbered pins side of the (J12 on my motherboard) connector; there are 6 (3x2) pins on the other side that are unused (two of which, are a bit scrunched over to accommodate the edge of the standard cable's connector).

Now for the drive details. It has "Alps Made in Japan" stamped into the metal on one side and the other side has this printed on a sticker: "DFP723D30B" (most likely the model) and "Rating DC12V 0.47A DC5V 0.16A" and "ALPS ELECTRIC CO.,LTD". On top there's more. It's stamped with "IBM FRU 64F0162" and "IBM ASM 64F1008". It also has a barcode sticker which says "L1P60347175". The remaining sticker on top says "Manufactured for IBM Corporation", "EC NO. 844421", "P/N 72X6112", & "91-17 A03". Lastly, it's got a piece of plastic that's screwed to the bottom to facilitate slide-out removal and snap-in replacement of the drive (but I'm sure it could be made to work without it, if you're handy - and it may be specific to my model 30 for some reason too).

And a quick search for "alps DFP723D30B" returned this page, which seems to say your Mitsubishi model (or "Mitsubishi MF355C-599MQ4") is the same and would work: . I don't know what that page means about the "ALPS DFP723D12F" (a different model drive) having a 32-pin tape connector, as all my flat connectors are still 34 contacts.

Good luck finding a drive (if you haven't given up by now - or gotten it working on your own)! Smiley
« Last Edit: March 14, 2012, 01:46:38 AM by jaffa225man »
I hope you find whatever you're looking for, if you do decide to try this method. :)

Post Reply